Nissan Clube
Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.
Translate

Nosso Canal Youtube

CleverNT
Clique nos anúncios!
Peças Auto 24

www.PECASauto24.pt
Últimos assuntos
Autopecas-online

www.AutoPECAS-online.Pt
Inscreva-se!

Clever

Ajuda com o chicote de ligação do Multimídia

4 participantes

Ir para baixo

Ajuda com o chicote de ligação do Multimídia  Empty Ajuda com o chicote de ligação do Multimídia

Mensagem por Fernando Sousa Sab Jun 05, 2021 6:57 pm

Pessoal, preciso muito de ajuda, comprei um Kicks S 2018 (PCD) que veio com uma central multimídia chinesa que acabou dando problema então resolvi instalar a original do Kicks SL (modelo LCN2K70D10 da Bosch), o chicote de som original do Kicks inclui o cabo de antena do rádio, antena do GPS, USB/Aux, um conector de 18 pinos que encaixa perfeitamente atrás. Liguei todos esses cabos e o rádio funciona. O problema é que tem um outro cabo com um conector de 32 pinos que não sei pra que serve porque não tem onde ligar, porque na central multimídia tem um outro conector, mas e de 24 pinos. Preciso muito saber a pinagem desse conector de 32 pinos pra conseguir habilitar as funções que ainda não estão funcionando: microfone e câmera de ré que já possuo e a iluminação do painel do rádio que não liga.
O texto ficou um pouco longo, mas resumindo preciso saber a pinagem desse conector de 32 pinos para tentar conseguir adaptar no conector de 24 pinos da central.
Alguém sabem onde encontro essa informação desse chicote?

Fernando Sousa

Mensagens : 8
Data de inscrição : 27/05/2021

Ir para o topo Ir para baixo

Ajuda com o chicote de ligação do Multimídia  Empty Re: Ajuda com o chicote de ligação do Multimídia

Mensagem por hifabiook Seg Jul 12, 2021 9:11 am

Amigo, conseguiu resolver seu problema.

Também preciso descobrir sobre a pinagem do conector de 24 pinos (isso porque quero aproveitar minha câmera de ré original);

Meu carro é o modelo SV 17/18 que possui esse conector de 24 pinos. Vou tentar mandar a foto para ver se ajuda em algo. (Sei também que a sequência preto, branco e vermelho - da direta para a esquerda se refere ao microfone). Seguindo a mesma linha o 5° pino verde é aquele que ao engatar a ré ele passa corrente).

Ajuda com o chicote de ligação do Multimídia  1d1f1010
Ajuda com o chicote de ligação do Multimídia  7acdb510

hifabiook

Mensagens : 3
Data de inscrição : 12/07/2021

Ir para o topo Ir para baixo

Ajuda com o chicote de ligação do Multimídia  Empty Re: Ajuda com o chicote de ligação do Multimídia

Mensagem por Fernando Sousa Ter Jul 20, 2021 1:47 pm

hifabiook escreveu:Amigo, conseguiu resolver seu problema.

Também preciso descobrir sobre a pinagem do conector de 24 pinos (isso porque quero aproveitar minha câmera de ré original);

Meu carro é o modelo SV 17/18 que possui esse conector de 24 pinos. Vou tentar mandar a foto para ver se ajuda em algo. (Sei também que a sequência preto, branco e vermelho - da direta para a esquerda se refere ao microfone). Seguindo a mesma linha o 5° pino verde é aquele que ao engatar a ré ele passa corrente).

Ajuda com o chicote de ligação do Multimídia  1d1f1010
Ajuda com o chicote de ligação do Multimídia  7acdb510

Boa tarde amigo, eu infelizmente ainda não consegui informações referentes ao conector de 32 pinos, a única coisa que descobri por minha conta, e que desses 32 pinos, somente 11 são usados, e desses 11, os pinos 12 (branco), 13 (preto) e 14 (vermelho) são da entrada auxiliar, aquela com o plug "P2". A configuração dos conectores de 24 e de 18 pinos eu consegui no seguinte endereço:

https://fccid.io/ANATEL/02295-13-06541/Manual-para-refer/1E333419-20AB-41CF-BBCA-1DDF169D7CA6/PDF

Pra conseguir habilitar a minha câmera de ré que já existia no meu carro foi só ligar um cabo RCA nos pinos "21" CAMERA +" e pino 22 SHILD (terra, negativo, malha ou como você quiser chamar), e o pino 5 REVERSO que é a tensão (12 volts) que habilita a central a receber o sinal da câmera. Dois itens que eu ainda não consegui fazer funcionar e que estão me deixando muito chateado é primeiro a iluminação dos botões da central, pelo diagrama seria somente habilitar o pino 9 (ILL+ luz SW) do conector de 18 pinos, fiz isso mas não funcionou...Alias no chicote original do meu Kicks S 2018 nessa posição 9 não tem nada ligado. E por ultimo não consegui habilitar o microfone. O diagrama diz que o microfone é ligado nos pinos 14 e 16 do conector de 24 pinos, fiz a ligação mas não funcionou. Desculpe pelo texto enorme, mas não consegui simplificar mais que isso. Um abraço e a luta continua e a pesquisa pra resolver os problemas também.

Fernando Sousa

Mensagens : 8
Data de inscrição : 27/05/2021

Ir para o topo Ir para baixo

Ajuda com o chicote de ligação do Multimídia  Empty Da uma olhada nesse manual pode te ajudar

Mensagem por deividalexsandro1 Dom Jul 25, 2021 2:48 pm

A iluminação funciona assim ILL+ no chicote de 20pinos
E o ILL- fica no pino 13 do chicote de 24 pinos

deividalexsandro1

Mensagens : 3
Data de inscrição : 25/07/2021

Fernando Sousa gosta desta mensagem

Ir para o topo Ir para baixo

Ajuda com o chicote de ligação do Multimídia  Empty Re: Ajuda com o chicote de ligação do Multimídia

Mensagem por deividalexsandro1 Dom Jul 25, 2021 2:51 pm

Pino 13 do chicote de 24 pinos tem que aterrar para acender o painel

deividalexsandro1

Mensagens : 3
Data de inscrição : 25/07/2021

Fernando Sousa gosta desta mensagem

Ir para o topo Ir para baixo

Ajuda com o chicote de ligação do Multimídia  Empty Re: Ajuda com o chicote de ligação do Multimídia

Mensagem por deividalexsandro1 Dom Jul 25, 2021 2:57 pm

Ajuda com o chicote de ligação do Multimídia  Screen10Ajuda com o chicote de ligação do Multimídia  Screen10Ajuda com o chicote de ligação do Multimídia  Screen10

deividalexsandro1

Mensagens : 3
Data de inscrição : 25/07/2021

WilsonM gosta desta mensagem

Ir para o topo Ir para baixo

Ajuda com o chicote de ligação do Multimídia  Empty Ajuda com o chicote de ligação do Multimídia

Mensagem por Fernando Sousa Ter Jul 27, 2021 1:03 pm

deividalexsandro1 escreveu:A iluminação funciona assim ILL+ no chicote de 20pinos
E o ILL- fica no pino 13 do chicote de 24 pinos

Agradeço muito ao amigo pelas informações. Fiz exatamente com  você me instruiu porém não funcionou. Liguei o pino 9 (ILL (+) LIGHT SW) do conector de 18 pinos no positivo da fonte e o pino 13 (ILL (-)) no terra da fonte. Faltou alguma ligação?Ajuda com o chicote de ligação do Multimídia  Whatsa13
Ajuda com o chicote de ligação do Multimídia  Whatsa14
Ajuda com o chicote de ligação do Multimídia  Whatsa15

Fernando Sousa

Mensagens : 8
Data de inscrição : 27/05/2021

Ir para o topo Ir para baixo

Ajuda com o chicote de ligação do Multimídia  Empty Re: Ajuda com o chicote de ligação do Multimídia

Mensagem por Fernando Sousa Sex Jul 30, 2021 4:11 pm

Estou quase jogando a toalha, não sei mais o que fazer, já desistir de tentar fazer o microfone funcionar, liguei exatamente conforme o esquema: pino 14 MIC SIGNAL e pino 16 MIC GND do conector de 24 pinos e nada... Se eu pelo menos conseguisse fazer a iluminação do painel funcionar ficaria menos frustrado, a ultima tentativa foi ligar o pino 20 (IGNIÇÃO) do conector de 24 pinos no +12 volts, também não deu certo. Creio que o "segredo" só pode estar nesse bendito conector de 32 pinos do chicote original do carro que até agora não consegui nenhuma informação a respeito.
Se alguém tiver alguma "luz" por favor compartilhe.

Fernando Sousa

Mensagens : 8
Data de inscrição : 27/05/2021

Ir para o topo Ir para baixo

Ajuda com o chicote de ligação do Multimídia  Empty Re: Ajuda com o chicote de ligação do Multimídia

Mensagem por Marcos 2021 Dom Ago 01, 2021 10:15 am

Olá bom dia Fernando, experimenta aterrar o pino 8 do conector de 18 pinos, lá não é usado, na multimidia do versa o pino 8 que é o negativo da iluminacao

Marcos 2021

Mensagens : 5
Data de inscrição : 30/07/2021

Ir para o topo Ir para baixo

Ajuda com o chicote de ligação do Multimídia  Empty Re: Ajuda com o chicote de ligação do Multimídia

Mensagem por hifabiook Dom Ago 01, 2021 10:21 am

kkk Você já está com a bancada pronta! Não vamos desistir não.

Instalei uma versão chinesa e consegui habilitar a câmera de ré original. Foi como você disse, mas como tinha um adaptador da tromot acabei utilizando (pois eles falam que esse adaptador converte 12v para 6v igual a fabricante - não sei se é verdade, mas funcionou).


Agora vamos ao seu problema. Nessa Central Multimídia (CM) da China o cabo de iluminação é laranja. A luz está acendendo certinha apenas ligando no pino 9 (conector de 20 pinos). Não precisa aterrar. Ou seja, vira a chave para acender a iluminação do painel, acende essa iluminação da CM. No próprio carro vc poderia fazer um teste com multímetro. Se passa corrente quando vc aciona o farol. (inclusive a CM da china só traz esse conector)
Ajuda com o chicote de ligação do Multimídia  Cabo_210


Agora quanto ao microfone, não entendo a lógica. Contudo, todos conectores do microfone estão no conector de 24 pinos. Quando disse que preto, branco e vermelho (pinos 1, 2  e 3) eram do microfone, foi porque tinha feito um teste de continuidade e o microfone (que tinha até abri) dava sinal. Além desse ele deve estar ligado também no 14, 15 e 16. Pode ser que um é para quando o celular está no P2 e o outro quando está no bluetooh (sei lá). Vou mandar também essa foto. (adendo: no meu caso a iluminação pino 13 nem tem fio e funciona e funcionava na original também).

Ajuda com o chicote de ligação do Multimídia  Fios_d10
Ajuda com o chicote de ligação do Multimídia  Cabo_211

hifabiook

Mensagens : 3
Data de inscrição : 12/07/2021

WilsonM gosta desta mensagem

Ir para o topo Ir para baixo

Ajuda com o chicote de ligação do Multimídia  Empty Re: Ajuda com o chicote de ligação do Multimídia

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Ir para o topo Ir para baixo

Ir para o topo


 
Permissão neste fórum:
Você não pode responder aos tópicos