Nissan Clube
Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.
Translate

Nosso Canal Youtube

CleverNT

Clique nos anúncios!
Peças Auto 24

www.PECASauto24.pt
Últimos assuntos
Autopecas-online

www.AutoPECAS-online.Pt
Inscreva-se!


YouTube não abre na Central MultiApp

Ir para baixo

YouTube não abre na Central MultiApp Empty YouTube não abre na Central MultiApp

Mensagem por netotjb Qui Abr 08, 2021 9:44 pm

Boa noite amigos, comprei meu March há pouco tempo...
Ele tem a central original da Nissan MultiApp... Mas o YouTube não funciona, ele aparece essa mensagem para atualizar, porém quando abre a play store diz que tá atualizado (versão 14.05.56 - acredito que deve ter sido a última disponibilizada para essa versão do Android)
YouTube não abre na Central MultiApp Img_2010
Único jeito de funcionar é desinstalar as atualizações, aí ele aparece uma mensagem de atualização disponível diferente, ele baixa a atualização e funciona, mas se fechar o YouTube, ou desligar o carro, na próxima vez que abrir volta pra essa mensagem de atualização...
YouTube não abre na Central MultiApp Img_2011
Alguém já passou por isso e sabe como resolver?
Ou alguém tem uma central MultiApp também e com YouTube que funciona? Qual versão?
YouTube não abre na Central MultiApp Img_2012

Obrigado

netotjb

Mensagens : 4
Data de inscrição : 01/04/2021

Ir para o topo Ir para baixo

YouTube não abre na Central MultiApp Empty Re: YouTube não abre na Central MultiApp

Mensagem por WilsonM Sex Abr 09, 2021 9:41 am

acho que não vai ter como resolver. Tenho um problema parecido com um iPad em casa, ele não funciona mais para diversos aplicativos, inclusive o Youtube. Acho que tem a ver com o sistema operacional não fornecer retrocompatibilidade, ou seja, teria de ter um jeito de atualizar o sistema operacional e acho que não tem jeito de fazer. No caso do meu iPad, por exemplo, a Apple já declarou fim das atualizações a vários anos.
WilsonM
WilsonM
Admin

Mensagens : 11396
Data de inscrição : 07/10/2015
Idade : 57
Localização : Miami, Fl.

http://www.nissanclube.com.br

netotjb gosta desta mensagem

Ir para o topo Ir para baixo

YouTube não abre na Central MultiApp Empty Re: YouTube não abre na Central MultiApp

Mensagem por netotjb Sex Abr 09, 2021 9:43 am

WilsonM escreveu:acho que não vai ter como resolver. Tenho um problema parecido com um iPad em casa, ele não funciona mais para diversos aplicativos, inclusive o Youtube. Acho que tem a ver com o sistema operacional não fornecer retrocompatibilidade, ou seja, teria de ter um jeito de atualizar o sistema operacional e acho que não tem jeito de fazer. No caso do meu iPad, por exemplo, a Apple já declarou fim das atualizações a vários anos.
Bom dia,
Eu também acho que é pelo fato da versão do Android ser antiga e não receber mais atualização...

O sistema poderia ter uma inteligência de ver que é a última versão do app para aquele SO e não informar mais sobre atualização né... Mas infelizmente não faz...

Fico aguardando se alguém tem problema parecido

Obrigado

netotjb

Mensagens : 4
Data de inscrição : 01/04/2021

Ir para o topo Ir para baixo

YouTube não abre na Central MultiApp Empty Re: YouTube não abre na Central MultiApp

Mensagem por arai Qua Abr 14, 2021 11:01 pm

Apaga cache do app (Configurações => Aplicativos => Youyube => Apagar cahe) e vê se melhora.

Outra forma seria remover atualizações e desmarcar "atualização automática" na Play Store => Meus apps e jogos. Aí teoricamente deixaria de mostara que existe atualização.
arai
arai

Mensagens : 58
Data de inscrição : 02/03/2020
Localização : Jacareí-SP

Ir para o topo Ir para baixo

YouTube não abre na Central MultiApp Empty Re: YouTube não abre na Central MultiApp

Mensagem por netotjb Qua Abr 14, 2021 11:36 pm

arai escreveu:Apaga cache do app (Configurações => Aplicativos => Youyube => Apagar cahe) e vê se melhora.

Outra forma seria remover atualizações e desmarcar "atualização automática" na Play Store => Meus apps e jogos. Aí teoricamente deixaria de mostara que existe atualização.

Boa noite,
Infelizmente já fiz os dois testes e nada...
Já apaguei o cache e nada..

E quando eu removo as atualizações, ele pede atualização também, porém em uma tela diferente:
YouTube não abre na Central MultiApp Img_2013


E já tentei também desmarcar o botão de atualização automática, porém esse botão é referente ao app Play Store, também não adianta....


O que estou fazendo para utilizar é assistir os vídeos através do navegador Opera..

netotjb

Mensagens : 4
Data de inscrição : 01/04/2021

arai gosta desta mensagem

Ir para o topo Ir para baixo

YouTube não abre na Central MultiApp Empty Re: YouTube não abre na Central MultiApp

Mensagem por arai Qui Abr 15, 2021 12:05 am

Entendi... Que chato.

BTW, qual versão de Android? Tem um Moto G(1) aqui com Android 5.1 e Youtube V.16.13.34.

Aparentemente funciona o YT (não reproduzi nada para não interferir nos vídeos que esposa está assistindo em outro aparelho - está sincronizado pela conta dela). Não apareceu mensagem de atualização quando abri.

arai
arai

Mensagens : 58
Data de inscrição : 02/03/2020
Localização : Jacareí-SP

Ir para o topo Ir para baixo

YouTube não abre na Central MultiApp Empty Re: YouTube não abre na Central MultiApp

Mensagem por Piterodatilo Qui Abr 15, 2021 9:18 am

Amigo desculpe, mas você já verificou a versão do "Android" e verificou se não possui atualização pendente para o "Android", isso não se vê na play store e sim nas configurações do próprio Android, versões desatualizadas as vezes impedem de alguns APP funcionarem. Outra Coisa vc não mencionou o ano do carro, se é novo ou se já tem alguns anos e o multimídia consequentemente é antiga.... mas mesmo assim tem que verificar as atualizações do sistema operacional Android... pode ser necessário desinstalar as atualizações do Android e até fazer a restauração do sistema ao padrão de fabrica para que se atualize de novo, substituindo prováveis arquivos corrompidos que impeçam o funcionamento de alguns aplicativos corretamente.

Piterodatilo

Mensagens : 4
Data de inscrição : 29/07/2020

arai gosta desta mensagem

Ir para o topo Ir para baixo

YouTube não abre na Central MultiApp Empty Re: YouTube não abre na Central MultiApp

Mensagem por netotjb Seg Maio 10, 2021 2:05 pm

Piterodatilo escreveu:Amigo desculpe, mas você já verificou a versão do "Android" e verificou se não possui atualização pendente para o "Android", isso não se vê na play store e sim nas configurações do próprio Android, versões desatualizadas as vezes impedem de alguns APP funcionarem. Outra Coisa vc não mencionou o ano do carro, se é novo ou se já tem alguns anos e o multimídia consequentemente é antiga.... mas mesmo assim tem que verificar as atualizações do sistema operacional Android... pode ser necessário desinstalar as atualizações do Android e até fazer a restauração do sistema ao padrão de fabrica para que se atualize de novo, substituindo prováveis arquivos corrompidos que impeçam o funcionamento de alguns aplicativos corretamente.
Olá, desculpe a demora.
Já verifiquei sim e realmente não tem opção de realizar atualização do sistema operacional (atualização do Android)...
Procurei mas não existe essa opção...
E já restaurei os padrões de fabrica e fica na mesma versão do Android... Como se nunca tivessem lançado atualização pra essa central multimídia original da Nissan...
E o meu March é o SL 2018

Estou utilizando o navegador Opera para exibir os vídeos através do site do YouTube mesmo...

netotjb

Mensagens : 4
Data de inscrição : 01/04/2021

Ir para o topo Ir para baixo

YouTube não abre na Central MultiApp Empty Re: YouTube não abre na Central MultiApp

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Ir para o topo Ir para baixo

Ir para o topo


 
Permissão neste fórum:
Você não pode responder aos tópicos